<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>U2 Address Manchester Attack, add Gospel Touch to &#8216;Still Haven&#8217;t&#8230;&#8221; &laquo; Mix 104.1</title>
	<meta name="description" content="&quot;The worst of humanity was on view in Manchester last night. And so was the best,&quot; Bono said." />
	<link rel="pingback" href="http://mix1041.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="bono, u2" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="u2 manchester, u2 joshua tree concert, u2 jimmy kimmel, bono kimmel, u2 still haven&#039;t found what i&#039;m looking for, U2" />
<meta name="keywords" content="u2 manchester, u2 joshua tree concert, u2 jimmy kimmel, bono kimmel, u2 still haven&#039;t found what i&#039;m looking for, u2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mix1041.cbslocal.com&amp;id=34434871&amp;t=1495643770&amp;back=http%3A%2F%2Fmix1041.cbslocal.com%2F2017%2F05%2F24%2Fu2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsmix1041.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Mix 104.1 &raquo; Feed" href="http://mix1041.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 104.1 &raquo; Comments Feed" href="http://mix1041.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 104.1 &raquo; U2 Address Manchester Attack, add Gospel Touch to &#8216;Still Haven&#8217;t Found What I&#8217;m Looking&nbsp;For&#8217; Comments Feed" href="http://mix1041.cbslocal.com/2017/05/24/u2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kttOwzAMhl8IL0JsQrtAPEuams6tcyB2Vu3tycomOnoTLriKfh++/LFj5gQuBsWgRk/oUcyZknGdAEdn2SQuAwUxPvaFa1aiI8vgsSdrnIiZqR9Q4RZPOfqoFMOu5p7Miu4L3FlzctGDeGK8/FKbtiZTtpfFSz3bAKOY8bNgvpgPtLUiMw0nfRA7T9tHNLlZisDbYAfMi6+HCPQok8bUBqfguNSOG6f4LlhiYArT/7hDrirodpCrBTJNlTSiJusmWFSbmet1yWYNmMXkqFZtxwjff6gdUbs67CGL/Kn1Z+txZnA2xyLIV7G7izaQ6IWx3e56pO/+7Xl/PBwOry/H/fgF7DFQzA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IGsRN2Q/xWbo0bNWmLUu7vb6ZMhCE+Sccl/suBJZsMMVCsUAZiUlg9hmwFxMS2gA+YqhObRQBOxWPgY6qD/CPzKEOPgpwcjXoVlhxs3g3UHm3fRs/lVzNVoBpIvU527ImmJy3FPRi3MU4XzZqlaPFp+zll6xp0/d5IhGjk31l83lt5e58OzVd27bXc9c8XmkkdGk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkNFuwjAMRX9omcWoJnhA+5Y0dTNTJ64Sl7K/X5YJCqqEeODtWPa50jXMo3ESFaOCfmPADCcawbXZsDjLMPLkKWYI0k1ctjN1HjWDy1d+L/wGN0FhMhftct5bh63IYJiGAmfI+sP4jFlYrU82LPSvEURRKma+wqM8j1IrKUm8G0zPltIjNWHL4gv6WnsZV9JTL6xHJthoPaaaGGwa/rqGKZMDJyxp3eUl2XLCNCfS+vqvcNg0+4/mc9tsd8dfAqTFpQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kmFuwjAMhS+0EG0DTfyYdpY0dYuL62SJ04qdfi4CaR0IyqRJlVIn37Nj59kxGmRPpYZsO/0+C6TDaVl1+cneAkyPbXICqx75DPvAAixWdtCrZMBofZUNBe/I/szUFPaCgfMipQo4jCaSOyC3DxeLgQ4NEj0s7BYpIpUWOds+1IX01NVHsS5meFna32m0DTglEmG7k1mweMq/b3OETO/YtZCmSrMNo53uJcT/SA2kEcvFE3dThgoJTMmQFGVRlzXhChdDFr1HVujK6dyvyAPCeBfrQKLze5Mg4xfccHlB60Oa2fs6NWLdgtznxFV58TNO03RVBbVJOZtTiUf96+qddjlczO6OCcNIxrsU9HloClbn4M8mhEHRphyLnP810Uf//rzebjabt9ftuvsGL6m04w=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9EahCtUBeIs6SpGxw5H+IE6O0JEguWBXlh+fnNwCMpE0PBUKBc0aPAnRKYSRRHoxmcgLtVzOtndSZy9YGWVR26fRtPoXOyg59Fk1YpSmlN0Rb/9yyMT2GaMW/lLcdJ86Z24mopCPg4V27fKphVRktSsi4Uw9v3fW+yUjBc5xY3WOdChrFxF38+9OMwDKfj2LsX6VCYRQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsmix1041.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qWouNK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmix1041.cbslocal.com%2F2017%2F05%2F24%2Fu2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmix1041.cbslocal.com%2F2017%2F05%2F24%2Fu2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/298f292af475e10220970019d9c09895?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/298f292af475e10220970019d9c09895?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/298f292af475e10220970019d9c09895?s=114" />
<link rel='openid.server' href='http://cbsmix1041.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsmix1041.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://mix1041.cbslocal.com/osd.xml" title="Mix 104.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/05/24/u2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Mix 104.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Boston&#039;s Best Variety" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://mix1041.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/298f292af475e10220970019d9c09895?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsmix1041.files.wordpress.com/2017/05/bono-jimmy-kimmel.jpg?w=946">
		
					<meta name="twitter:title" content="U2 Address Manchester Attack, add Gospel Touch to &#039;Still Haven&#039;t Found What I&#039;m Looking For&#039;" />
					<meta name="twitter:description" content="&quot;The worst of humanity was on view in Manchester last night. And so was the best,&quot; Bono said." />
					<meta name="twitter:site" content="mix1041" />
		
		
					<meta property="og:title" content="U2 Address Manchester Attack, add Gospel Touch to &#039;Still Haven&#039;t Found What I&#039;m Looking For&#039;" />
					<meta property="og:image" content="https://cbsmix1041.files.wordpress.com/2017/05/bono-jimmy-kimmel.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsmix1041.files.wordpress.com/2017/05/bono-jimmy-kimmel.jpg?w=946" />
					<meta property="og:description" content="&quot;The worst of humanity was on view in Manchester last night. And so was the best,&quot; Bono said." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://mix1041.cbslocal.com/2017/05/24/u2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/mix1041" />
					<meta property="article:author" content="http://www.facebook.com/mix1041" />
		
		<link rel="amphtml" href="http://mix1041.cbslocal.com/2017/05/24/u2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WBMXFM","default",["u2addressmanchesterattackaddgospeltouchtostillhaventfoundwhatimlookingfor","post","article","classic","headlines","latestheadlines","music","newsletterheadlines","rock","bono","u2","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2ku59&#038;cscache=6&#038;csrev=133" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-283355 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-bono tag-u2" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-215419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215419"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-215421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215421"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-215422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215422"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-215423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215423"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-215424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215424"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-215425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215425"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-215426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215426"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-215427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215427"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-215428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215428"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-215429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215429"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-215430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215430"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-215431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215431"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-215432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215432"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-215433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215433"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-215434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215434"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-215435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215435"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-215436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215436"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-215437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215437"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-215438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215438"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-215439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215439"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-215420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215420"><a href="http://mix1041.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://mix1041.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://mix1041.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbsmix1041.files.wordpress.com/2012/08/mix1041_bosbest_nowhite.png" alt="Mix 104.1" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://boston.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="02101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/mix1041" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/mix1041" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27378" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/mix1041/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-132933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://mix1041.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-132935" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1041.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-133795" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1041.cbslocal.com/show/karson-kennedy/"><strong>K&amp;K</strong></a></li>
<li id="menu-item-132934" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1041.cbslocal.com/category/shows/"><strong>On-Air</strong></a></li>
<li id="menu-item-132937" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1041.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-132965" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1041.cbslocal.com/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-132936" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix1041.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-132997" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.mix1041.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">#MixBeachHouse:</span>
				<span class="description"><a href="http://mix1041.cbslocal.com/tickets-on-the-20s-mix-beach-house/">Ed Sheeran's Coming Back to the Beach House! Get Qualified Every Day!</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">U2 Address Manchester Attack, add Gospel Touch to &#8216;Still Haven&#8217;t Found What I&#8217;m Looking&nbsp;For&#8217;</h1>
			<span class="post-subtitle">"People took perfect strangers into their hands and queued up for blood banks."</span>			<em class="entry-date">May 24, 2017 9:30 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://mix1041.cbslocal.com/tag/bono/">Bono</a>, <a href="http://mix1041.cbslocal.com/tag/u2/">U2</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-youtube" id="featured-media"><div class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "6ylSoAxpcKk", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Robyn Collins</strong></em></p>
<p>Irish rockers U2 have addressed the attack on fans at a Manchester, England Ariana Grande concert that left 22 dead and many more injured.</p>
<p><strong>Related: <a href="http://radio.com/2017/05/15/u2-eddie-vedder-mumford-and-sons/" target="_blank" rel="noopener noreferrer">Watch U2 Perform with Eddie Vedder, Mumford &amp; Sons</a></strong></p>
<p>&#8220;[The terrorists] hate music, they hate women, they even hate little girls,&#8221; he said on <em>Jimmy Kimmel Live</em>. &#8220;They hate everything that we love. And, you know, the worst of humanity was on view in Manchester last night. And so was the best, as people took perfect strangers into their hands and queued up for blood banks. Manchester has an undefeatable spirit, I can assure you.”</p>
<p>The band posted the interview on its official Twitter account with the hashtag #Manchesterstrong. They also discussed their current tour and the 30th anniversary of their album <em>Joshua Tree</em> sharing some inside stories.</p>
<p>Then, U2 went played their hit &#8220;Still haven&#8217;t Found What I&#8217;m Looking For,&#8221; introducing it as “gospel with a restless spirit.” As if to prove their point, a gospel choir rose up to join them for the song.</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p><a href="http://twitter.com/search?q=%23Manchesterstrong" title="#Manchesterstrong">#Manchesterstrong</a> <a href="https://t.co/ov4LHrsu2W" rel="nofollow">https://t.co/ov4LHrsu2W</a></p>&mdash; <br />&nbsp; (@U2) <a href='http://twitter.com/#!/U2/status/867218681624920064' data-datetime='2017-05-24T03:20:20+00:00'>May 24, 2017</a></blockquote></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/mix-1041" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/mix-1041" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/mix1041" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/mix1041" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27378" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/mix1041/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://mix1041.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://mix1041.cbslocal.com" class="logo"><img src="http://cbsmix1041.files.wordpress.com/2012/08/mix1041_bosbest_nowhite.png" alt="Mix 104.1" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/mix1041" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/mix1041" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27378" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/mix1041/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix1041.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://mix1041.cbslocal.com/show/karson-kennedy/" title="Karson &amp; Kennedy" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Karson &amp; Kennedy</strong></div></a><a href="http://mix1041.cbslocal.com/show/erin-omalley/" title="Erin O&#039;Malley" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Erin O&#039;Malley</strong></div></a><a href="http://mix1041.cbslocal.com/show/gregg-daniels-with-fast-freddy-sue-brady/" title="Gregg &amp; Freddy" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gregg &amp; Freddy</strong></div></a><a href="http://mix1041.cbslocal.com/show/matthew-reid/" title="Matthew Reid" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Matthew Reid</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix1041.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.mix1041.cbslocal.com/" title="Concerts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Concerts</strong></div></a><a href="http://mix1041.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://mix1041.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix1041.cbslocal.com/station/mix-104-1/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://mix1041.cbslocal.com/station/mix-104-1/" title="Directions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://www.facebook.com/mix1041" title="Facebook" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/#!/mix1041" title="Twitter" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://mix1041.cbslocal.com/jobs/" title="Jobs/Internships" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs/Internships</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/mix-1041" title="Mix 104.1" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Mix 104.1</strong></div></a><a href="http://player.radio.com/listen/station/wbmx-hd2-the-80s-channel" title="The 80s Channel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">The 80s Channel</strong></div></a><a href="http://help.radio.com/" title="Streaming Help" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Streaming Help</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/boston.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://mix1041.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Mix 104.1" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-141950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141950"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-167844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167844"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-141951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141951"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-216689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216689"><a target="_blank" href="http://boston.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-134277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134277"><a href="http://mix1041.cbslocal.com/contest-and-promotions-rules-for-mix-104-1/">Generic Contest Rules</a></li>
<li id="menu-item-133868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133868"><a href="https://cbsmix1041.files.wordpress.com/2016/11/2016-boston-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-137312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137312"><a href="http://offers.cbslocal.com/boston">Deals</a></li>
<li id="menu-item-236737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236737"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-236739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236739"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-266446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266446"><a href="https://cbsmix1041.files.wordpress.com/2016/09/wbmx-adele-morning-show-call-back-on-air-rules.pdf">K&amp;K Adele Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<!-- Begin Facebook Retargeting -->
<script type="text/javascript">(function() {
	var _fbq = window._fbq || (window._fbq = []);
	if (!_fbq.loaded) {
		var fbds = document.createElement('script');
		fbds.async = true;
		fbds.src = '//connect.facebook.net/en_US/fbds.js';
		
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(fbds, s);
		_fbq.loaded = true;
	}
	_fbq.push(['addPixelId', '813283182020885']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=813283182020885&amp;ev=PixelInitialized" /></noscript>
<!-- End Facebook Retargeting -->
<!-- Begin Google Remarketing -->
<script type="text/javascript">
	/* <![CDATA[ */
	var google_conversion_id = 982616289;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
	/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
</noscript> 
<!-- End Google Remarketing -->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24402&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434871','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434871','v':'wpcom','tz':'-4','user_id':'0','post':'283355','subd':'cbsmix1041'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434871&v=wpcomvt&tz=-4&user_id=0&post=283355&subd=cbsmix1041&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXAtLzRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejRSLltxOXlhUTVoVkYzMWtJYSwwSCw1THlVTzklUWJJK1JtL1RnWG85eElQWW12JlRvcWs2b1R3L3lqU3FYb1N+'}]);
_stq.push([ 'clickTrackerInit', '34434871', '283355' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://mix1041.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://mix1041.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fmix1041.cbslocal.com&ctg1=classic&category=classic%2Cheadlines%2Clatest-headlines%2Cmusic%2Cnewsletter-headlines%2Crock&ctg2=headlines&ctg3=latest-headlines&ctg4=music&ctg5=newsletter-headlines&ctg6=rock&location=boston&type=local&group=music&genre=hotac&tit=u2-gospel-still-havent-found-what-im-looking-for-manchester-undefeatable" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-4"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-12"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;cat=newsletter-headlines;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>